top of page

Beehive Strong Group

Public·19 members
Aladin Hunchback
Aladin Hunchback

Thea Render for SketchUp 2.2.972.1867: Tips and Tricks for Interactive Rendering, Material Editing, Proxy Creation, and More


Hello Frostfire. I'm currently using a Xeon Processor without GPU. I tried render and export scene on my GPU. It needs to be rewrote and recompiled, because the scene is render using CPU. So, it takes a few minutes. If you're using a remote server, then the render is build every time you change the scene. Beside a CPU graphic card, this is also a great occasion to have a graphics card with CUDA! With this work we had a 18 GB RAM and 7 Nvidia GPUs. (Yes, we used 7 GPUs. But only one is used).




Thea Render for SketchUp 2.2.972.1867


Download Zip: https://www.google.com/url?q=https%3A%2F%2Fmiimms.com%2F2tYozR&sa=D&sntz=1&usg=AOvVaw2do5hHf8VwO8808s-JwQaA



Ive had issues with Thea before, i feel like youve got me on a learning curve with the different settings. It took me many hours to figure out how to work the software and found out what settings work the best for me. Thank you,


After reading the other responses, I guess i need to start over, mainly because I have no idea what settings to use. Just got a rendering from Thea, and I am now worried I am the problem. I tried everything and nothing seems to work. All I am trying to do is get rid of the color brightened veins, and nothing changes, and I am guessing its because of one of the settings, which I dont know what to change. I have tried Lightmap (which is on), and blendermodes, and gamma, I tried turning off lighting in the material, and I turned on the crepuscular, and everything I know of, but nothing works. Please help. Do I need a higher end GPU, or should it have enough. Thank you


I have tried following all the instructions but nothing has worked yet, Im very frustrated. I have a polycount of about 5k-8000. The model im rendering has over 1800,000 surfaces on it. When i chose Thea as the render engine after i chose the model, the render didn't seem to work. It went completely haywire. It restarted my computer about 20 times. When i chose to render without Thea, the render ran fine. So i tried all the settings in the pictures with this model but nothing seemed to help. I have a Quadro4000 as my graphics card. Can someone help me out with this problem? Thanks Thea Render for SketchUp 2.2.972.1867 Hi Lucky!!!!!! Did you look at the info page on render presets? There are some options there that may help you. What are the settings you are using? You don't mention what model is in your scene. Thea has plug-ins for sketchup and gimp as well. Where you having trouble? Did you install the plug-ins?


About

Welcome to the group! You can connect with other members, ge...

Members

bottom of page